Wrong Merge Fields are Being Used in Letters

Wrong Merge Fields are Being Used in Letters

PROBLEM

  • When you print a letter using Custom Merge Fields, the wrong values are being inserted into the letter.

CAUSE

This can happen if you have letters in the Message or Confirmation Queue that use Custom Merge Fields.

This can also happen if the computer settings are set up to disallow the database from automatically clearing tables that should be cleared once a letter has been sent and confirmed as Sent OK.

SOLUTION

  1. Check the Message Queue (Messaging>Message Queue) and make sure there are no letters set up using Custom Merge Fields.  If there are, delete them.
  2. Check the Confirmation Queue (Messaging>Confirmation Queue) for any letters using Custom Merge Fields. If you find any there, either confirm Sent OK, or delete them.
  3. Try sending the message again.

If your issue is still not resolved, you will need to call Software Support at 801-553-9888 for further help.



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