PROBLEM
- No e-mail messages are being synchronized.
- Some e-mail messages synchronize, but only some of the time.
- Only incoming e-mail messages synchronize.
- Only outgoing e-mail messages synchronize.
CAUSE
- E-mail synchronization settings are invalid or empty.
- The Gorilla DLL file used in the synchronization process have become unregistered.
- A Third Party Application is blocking the synchronization process.
SOLUTION 1
- In Gorilla go to Tools>Options>Other Windows Options.
- Select E-mail Synchronization and confirm that Gorilla is configured to run the e-mail sync.
- In the e-mail sync options confirm that there are no extra spaces in the e-mail address to sync field and that the e-mail address listed is the correct Address.
- Note: Gorilla cannot sync e-mail aliases, so if in the e-mail sync options gorilla is set to look for and sync John@doe.net it will only look for that e-mail address. So if a client sends an e-mail to an alias address such as jd@doe.net, or John_D@doe.net while it may get routed to his inbox in outlook, since gorilla is only looking for john@doe.net, the e-mail's sent to the aliases would not get synchronized into Gorilla.
If everything is correct and it is still not syncing, please proceed to Solution 2.
SOLUTION 2
- Close Gorilla and Outlook.
- Click the Windows Logo/Orb and type CMD but don't hit enter. The Command Prompt will show in the list of Apps/Programs. Right click and select "Run as Administrator". This will open an elevated command prompt.
- An alternate method for an elevated command prompt in Windows 10 is right click the Windows Logo and select "Command Prompt (Admin)"
- Type in the following based on the version you are using:
- For Gorilla 4.0: regsvr32 "C:\Program Files (x86)\Bill Good Marketing\Gorilla CRM System for Financial services\redemption.dll"
- For Gorilla 4.2: regsvr32 "C:\Program Files (x86)\Bill Good Marketing\Gorilla CRM FS 4.2\redemption.dll"
- For Gorilla 4.3: regsvr32 "C:\Program Files (x86)\Bill Good Marketing\Gorilla CRM FS 4.3\redemption.dll"
- For Gorilla 4.5: regsvr32 "C:\Program Files (x86)\Bill Good Marketing\Gorilla CRM FS 4.5\redemption.dll"
- For 32 Bit remove (x86) after Program Files
- Press enter, you should get a message that says "DllRegisterServer in C:\Program Files......redemption.dll succeeded."
If your e-mail messages are still not syncing, please proceed to Solution 3.
SOLUTION 3
- The next things to check will be in Outlook.
- Click File>Options>Trust Center>Trust Center Settings and confirm that the Macro Security level is set to low, or to enable all macros.
- Click File>Info>Account Settings>Account Settings. Highlight the e-mail address and click Change.
- Make sure that "Use Cached Exchange Mode" is checked then restart Outlook.
- Click File>Info>Account Settings>Account Settings. Highlight the e-mail address and click Change.
- Click More Settings>Advanced>Outlook Data File Settings>Compact Now -- run the "Compact" function to compact the .pst or .ost file that outlook is using.
Third Party Applications
It has been noted in the past that some Third Party Applications can interfere with the e-mail sync process. If this is suspected, the Gorilla Logger will need to be enabled to help pinpoint which application. Due to the complexity of enabling this feature, please contact Software Support for assistance.
If you’ve tried every step in this article and your e-mail messages will still not sync, please contact Software Support @ 801-553-9888.