CG info does not appear in LaserApp

CG info does not appear in LaserApp

PROBLEM

  • In Gorilla 4.2, in the Info Sheet for a Contact Group, the CG Info does not appear in LaserApp when clicking on the LaserApp button.

CAUSE

The Contact Group chosen is NOT a Client or Prospect. If it is, then the Client or Prospect ListID has been renamed or deleted and re-added.

SOLUTION

  • You will need to send in your database for Software Support to work on.
    • Call Software Support at 801-553-9888 for assistance with sending in your database.
    • Once the repair has been completed, we will call you back to help you get your repaired database restored on your network.
    • Note: All database repairs have a 24 hour turnaround time. 

REMINDER: All Contact Groups for LaserApp MUST have Outlook Types set. Primary Individual for 1st Person and Spouse for 2nd Person, etc. It will pull HOME Phone and NO Emails.



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