PROBLEM
- Nicknames are not printing when processing Office Procedures.
- Nicknames are not printing when sending a letter.
CAUSE
The Contact Group for which you are processing the Office Procedure or sending a letter to either doesn’t have their Nickname filled in, or you don’t have Nickname rights.
SOLUTION
- Go into your Finder and locate the Contact Group.
- Right click on the Contact Group and choose “Maintain Contact Group.”
- On the first screen, make sure the appropriate staff groups are checked for Nickname rights.
- Click “Next” to get to the Individual screen.
- Make sure the Individual has a Nickname entered into the Nickname field.
If none of your Contact Groups have Nicknames, or Nickname rights, Software Support can add them for you using a special utility. You will need to send in your database for this.
- Call Software Support at 801-553-9888 for assistance with sending in your database.
- Once the work has been completed, we will call you back to help you get your updated database restored.
- Note: All database repairs have a 24 hour turnaround time.