G5 Letter has Track Changes Activated

G5 Letter has Track Changes Activated

Problem

The letter will complete with errors when sent through the G5 printing process.

Cause

There were unaccepted track changes still marked up on the document.

  Note:

  • This is not the only cause of the above problem, just one possible cause. However, if the problem was in the document, not in one of the contacts it was sent to, the solution below is likely to work regardless of the actual cause.

Solution

  1. Remove the letter from G5.
  2. Accept the tracked changes.
    1. If the body text had no merge fields in it, you may be able to re-upload the original letter and get it to work. Test that now, and if it works, skip to #4.
  3. Use the master letter template to recreate the letter.
    1. If it had merge fields in it, they must be removed and added again after the text is put into the master letter template. This can be done using the G5 word app.

  4. Upload the new version of the letter to G5.


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