Fields in G5 are Clearing Info When Editing

Fields in G5 are Clearing Info When Editing

Problem:

Whenever I try to update a field in a Contact or Household, the information already within the field is getting wiped out when I start typing.

Cause:

This issue is caused by the Grammarly extension within Chrome.

Solution:

To resolve this issue, you will either want to uninstall the Grammarly extension in Chrome, disable it, or use a different browser that does not have the Grammarly extension installed.

To remove or disable the Grammarly extension from Chrome:

  1. Within Chrome, click on the three-dot button at the top right and choose Settings.

  2. Click on Extensions from the menu on the left.
  3. Alternatively, you can copy “chrome://extensions/” into your browser’s address bar, without the quotation marks, then press enter.
  4. Within the list of extensions, locate Grammarly and click on the Remove button to uninstall the extension, or click the blue slider on the right to disable it.
  5. Once it has been removed or disabled, you should be able to edit the fields in a Contact or Household without further issue.



    • Related Articles

    • Editing and Managing Tasks

      You can mouseover a task and click the following buttons: Edit – Opens the task so any of its fields can be changed, or you can add notes. Once opened for editing, this is otherwise the same as making a new task, which you can read more about in this ...
    • How To Edit Custom Fields in G5

      Navigate to the Customizations Workspace, and go to the Custom Fields tab. Click the Edit button on the Custom Field you want to make changes to. Make any changes you need to, then click OK when finished.
    • Custom Fields

      Custom Field Types: Text - creates a text field with a name you choose when setting the field on an entity. Number - allows the user to enter a number when setting the field on an entity. Currency - allows the user to enter a monetary value when ...
    • G5 Email Merge Fields

      This is a list of all available merge fields for use with the instructions in  How to Send a Mass Email in G5 . Expression Description ${dear} Recipient’s Dear field ${advisorMergeField} Recipient’s Advisor ${birthdaySummaryString} Recipient’s ...
    • Editing service requests

      After adding a service request, you can modify it from the service requests data table or from the service request's banner on its detail page. You can edit details such as the severity and priority of a service request. To edit a service request in ...