Duplication of Items in Outlook and Gorilla 4.3 and Older
PROBLEM
- Duplication of items in Outlook and Gorilla.
CAUSE
To explain how this happens, Gorilla and Outlook set up Common unique identifiers for the Calendar items and Contact information. When those identifiers are no longer in sync, it starts causing the data to duplicate.
SOLUTION
To clean this up, first we need to clean up the Gorilla Scheduler data. This may take some time.
BEFORE PERFORMING ANY OF THE CLEAN UP STEPS, DO A DATABASE BACKUP.
The steps are as follows:
- Open the Gorilla Scheduler (Tools > Scheduler from the Gorilla main menu).
- Choose a future date from the top right of the Scheduler, at least a month into the future. If you find you need to go further, go ahead and choose a greater future date.
- Check the “Include Overdue” checkbox. This may take a moment to refresh information.
- Click on the Filter icon (piece of paper with magnifying glass) at the top left of the screen.
- Click the “Action Type” tab, click the “Select None” button, check the box next to “Other,” then click “Apply.”
- Click on the “Date Entered” column at the bottom of the scheduler, this will sort by that column.
- When looking down the list at the bottom of the window, you will see items that are the same date and same time with second increments. The assigned Staff Group is from the user that performed the sync. This is most likely duplicated information from Outlook.
- Click on the first item in the time block, scroll down and find the last item of that time block. Hold “Shift” on your keyboard and click the last item of the time block. This should highlight the whole block of items with that date and time.
- Right click on the last item and choose “Delete.”
- You will be asked if you want to delete the selected Items, choose “yes.”
- Continue checking the list for any other duplicates. If you find another block of time, repeat steps 7 through 9.
At this point, we recommend a purge on Outlook Contacts and/or Calendar. All the information should already be in Gorilla. THIS WILL DELETE ALL CONTACT AND/OR CALENDAR INFORMATION IN OUTLOOK! To back up your Outlook, please see the Backing up outlook page.
To accomplish the purge:
- Click on “Import/Export” at the top of Gorilla.
- Select the “PDA/Outlook Sync Tool.”
- In the sync wizard screen choose “Change Settings,” then click on the button labeled “Go.”
- This brings up the “Handheld PDA Settings” screen. From the PDA Name drop down, choose Outlook and then click “Next.”
- From the Applications screen, choose the “Applications” tab. Ensure that “Calendar” and “Contacts” are checked. If you do not have one of these checked, we recommend you leave it that way.
- Click on the “Purge and Reload” tab. Check the “Purge and Reload Calendar” box. This will bring up a warning: “This will delete any stored Calendar items in Outlook and reload it from Gorilla.” Click “Yes.” Then check the “Purge and Reload Contacts” box.
- Click “OK.” This brings us to the “You are now ready to synchronize” screen.
- Click “Finish.”
- Choose the “Perform Sync” radio button. Please note: It may take anywhere from 5 minutes to 2 hours for the sync to complete.
- If you are ready to perform the sync, click “Go.”
- During this process it may look like the sync has stopped. What is actually happening is that it is purging the Calendar data and Contact Information. Please be patient. Once the purge has completed, it will start merging the Calendar and Contact information from Gorilla.
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